Forum : Topic "Rapport de bugs" : Messages

| <<1 / 63 [02] [03] [04] [05] [06] ... [63] >> |

Phoenix (Modo)10-03 17:14 Votes Edit Del
Bonjour à tous !

Ce topic est destiné à accueillir vos éventuels problèmes !

Phoenix (Modo)10-20 09:54 Votes Edit Del
Ok ! Mais ce qui bizarre, par exemple, dans le Jardin Ordonné, c'est que ce qui reste des statues ne correspond pas à un skin entier...

Bonne journée !

Quelle taille maximale conseilles-tu pour les futures maps ?

Bahanix (Admin)10-20 18:25 Votes Edit Del
7 cases de hauteur (+2 des murs), 8 maxi (de toute façon la zone admin bloque le systeme au delà il me semble). Une douzaine pour la largeur.

Phoenix (Modo)10-23 21:51 Votes Edit Del
Je n'arrive plus à skinner les Jardins, je voulais régler le problème de taille. Tout doit être lié d'une certaine façon :s !

Les lieux ont la taille "réglementaire" pourtant...

L'ID=37 sort lieu inexistant alors que les ID 38 et autres existent !

Dernière édition de Phoenix le 2006-10-23 22:00:49.

Bahanix (Admin)10-24 22:07 Votes Edit Del
C'est pas un réel probleme les lieux inexistants :)

Pour les jardins, je regarderais ça vendredi je pense.

Phoenix (Modo)10-25 12:22 Votes Edit Del
Je dis Jardins pour aller plus vite, mais ça concerne les grandes cartes. Si tu as accès à mon compte, vas-y, je pense qu'il n'y a que moi à avoir de telles maps !


Je signale aussi la disparition de Gardien, dino mâle qui devait veiller sur le Nid du Feu et qui était mis sur stop :)

Scipion (Modo)10-26 10:49 Votes Edit Del
J'arrive à m'inviter à danser moi même et à bouger le familier de phoenix (givre, juste en faisant haut bas ect), c'est des bugs tout ça?:)

De plus, je n'arrive pas a supprimer le message qui m'invite a danser :s.

Encore une chose!
Dans le tchate une fois de plus, le symbole "plus" ne s'incrit pas lorsque l'ont le tape!

Bonne journée!

Dernière édition de Bahanix le 2006-10-29 20:53:51.

Bahanix (Admin)10-26 18:08 Votes Edit Del
On peut bouger les animaux des autres, c'est normal.

Pour s'inviter sois-même, c'est pas un bug, mais c'est pas top non plus. A corriger, donc.

Dernière édition de Bahanix le 2006-10-29 20:53:35.

Scipion (Modo)10-27 11:48 Votes Edit Del
La fenêtre de tchate a bien des problème à s'afficher, il faut parfois cliquer plusieurs fois dessus avant de voir apparaître les messages.

Dans la page de membre, après activation de la flèche de droite ont se retrouver directement sur la page de lieux!

Dernière édition de Scipion le 2006-10-27 15:38:42.

Scipion (Modo)10-28 09:24 Votes Edit Del
Bonjour!

Hier j'avait toute mes stats a 1 sauf le charisme dont j'avait un tout petit peu de vert, et ce matin tout mes stats sont à 0 avec un tout petit peut de rouge (le reste donc, est vert) sauf le charisme qui est rester a 1 mais dont le petit truc vert a disparut :(.

De plus Dans la page membre, lorsque l'ont clique sur un perso, le nombre de ces pos apparaît a l'endroit ou sont les nôtres! et quand ont part ils disparaissent.

ET rappelle aussi que le "plus" dans le tchate de marche toujours pas :p.

Bonne journée!

Dernière édition de Scipion le 2006-10-28 10:37:23.


Nouveau message2017-04-28 21:48   ^ 

Veuillez vous connecter pour poster.